View Issue Details

IDProjectCategoryView StatusLast Update
0000009VANTED 2.6.4[VANTED] Corepublic2017-05-31 17:33
Reportertobias.nusserAssigned Todimitar.garkov 
PrioritynormalSeveritytweakReproducibilityunable to reproduce
Status resolvedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Product Version 
Target Version[VANTED] 2.6.4Fixed in Version 
Summary0000009: Network view stucks and throws error
Description

After creating a LEC1/AFL-B3 network and going through some menu options at some point the view stucked in a state where you couldn't manipulate the graph anymore. A recreation of the view was followed by an error.

Steps To Reproduce

RIMAS -> LEC1/AFL-B3 network -> Some unknown steps in the menu

Additional Information

It wasn't possible for me to reproduce this error

Tagsrimas
Attach Tags
Traceability Screenshot provided

Activities

tobias.nusser

tobias.nusser

2017-05-07 12:36

updater  

unknown_failure.PNG (172,430 bytes)
unknown_failure.PNG (172,430 bytes)
dimitar.garkov

dimitar.garkov

2017-05-07 22:42

developer   ~0000006

Not being able to reproduce the issue.

Issue History

Date Modified Username Field Change
2017-05-07 12:36 tobias.nusser New Issue
2017-05-07 12:36 tobias.nusser File Added: recreation_unkown_failure.PNG
2017-05-07 12:36 tobias.nusser File Added: unknown_failure.PNG
2017-05-07 12:36 tobias.nusser Summary Network View stucks and throws error => Network view stucks and throws error
2017-05-07 22:36 dimitar.garkov Steps to Reproduce Updated View Revisions
2017-05-07 22:40 dimitar.garkov Tag Attached: rimas
2017-05-07 22:42 dimitar.garkov Assigned To => dimitar.garkov
2017-05-07 22:42 dimitar.garkov Status new => acknowledged
2017-05-07 22:42 dimitar.garkov Note Added: 0000006
2017-05-07 22:43 dimitar.garkov Category General => Core
2017-05-08 01:31 administrator Target Version => 2.6.4
2017-05-31 17:33 dimitar.garkov Status acknowledged => resolved
2017-05-31 17:33 dimitar.garkov Resolution open => unable to reproduce